Inconsistent in its working!

I am trying to add the details of various credit cards to 1Password on my Apple Watch 5. They all add correctly, but where some show the PIN (the most needed item!), others don't. I can't find any solution to this - has anyone any suggestions, please?


1Password Version: 7.7
Extension Version: Not Provided
OS Version: watchOS7.1
Sync Type: iCloud?

Comments

  • ag_anaag_ana

    Team Member

    Hi @BillM88! Welcome to the forum!

    Can you post a screenshot of one of each of these items, so we can help you find the differences? Make sure you remove any personal information before you do that :+1:

  • Thanks ag_ana. I set about creating a dummy entry with made-up data, and that got me thinking... The card that was working on the Watch was a newish one for which I'd set up a new entry, so I tried creating new entries for the other existing cards and that solved the problem. The others had been imported from another system, so a fresh start was obviously called for!

    If the missing PINs were entered in the place shown - in a lower section in Text format (I'd been experimenting with trying a password format), they appear ok - I'm not clear why this works. So it's all set up now to appear on the Watch with the details you need on the go - perfect 🙂

  • ag_anaag_ana

    Team Member

    That's great to hear @BillM88! Thank you for the update :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file