Since upgrading my Account from individual to family, app stop responding while modifying items

App slow to modify items [Wheel} , and after a few modification just stop responding. No vault is yet shared as no invitation were send. Just organising different vaults before sharing. Still using Mac Catalina, plenty of free memory, plenty of SSD space, don't think it is a computer problem, neither internet connectivity. Nothing like that happen before on the individual account, actually it is the first time after upgrading that I saw a wheel. In my opinion it is the software, family account. Any idea how to solve this? Thank you, John


1Password Version: 7
Extension Version: 7.7 (70700015)
OS Version: OS X 10.15.7
Sync Type: iCloud
Referrer: forum-search:Family account app stop responding

Comments

  • BenBen AWS Team

    Team Member

    Hi @johnosheridan

    I'm sorry to hear you're having trouble after upgrading. I suspect the timing here is coincidental. We've been working hard to track down and correct these performance issues with 1Password for Mac, and we seem to have made some headway in the latest beta version. If you'd like to give that a try, instructions can be found here:

    Use 1Password beta releases

    If after installing the beta things are not improved I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://1password.community/discussion/117758/since-upgrading-my-account-from-individual-to-family-app-stop-responding-while-modifying-items#latest
    • Your forum username: johnosheridan

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here.

    Thanks!

    Ben

  • Hi Ben, thanks I have updated to Beta 4 and will let you know how it goes.

  • Just upgraded and could write the exact same thing. I've been an individual user since 2016. Never had this issue. Now... it's like we're on dial-up...constantly having to quit...even restart our computers.

  • Hi did not much during the break but restarted today, with the beta running did not experienced crash anymore but still pretty slow to update when doing modification , lots of running wheels. Conclusion so far beta is better but still not as it should be.

  • ag_tommyag_tommy

    Team Member

    Thank you for following up @johnosheridan Would you send in that diagnostic report? Try to generate the report as close to the hang as you can. Please notate that time in your message.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file