Can't disable firefox prompt to save passwords because 1password extension controls the settings.

brian1217brian1217
edited January 4 in 1Password X

Hello. Since I use 1password, I never want to save passwords through Firefox, however firefox always prompts me to save the credentials. I tried to go into the settings to disable this, however the 1password extension is controlling the settings and I am not allowed to turn it off. Is there a way to disable this?

Firefox version: 84.0.1



1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Have you tried temporarily disabling the 1P extension, disable the Firefox setting and then re-enable the 1P extension?

  • ag_yaronag_yaron

    Team Member

    Hey @brian1217 ,

    If you right click the 1Password extension icon on the top right corner of Firefox and select "Settings", you can turn off the "Make 1Password the default password manager" which will allow you to turn Firefox's password manager on/off.

    Disabling 1Password completely, as @MerryBit suggested, should also do the trick :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file