I'm running 6.8.8 on mac as WLAN. Can wifi sync with iPhone but not iPad. All on same network.

1Password on mac running 6.8.8. 2 mobile devices both running 1Password 7.7 and iOS 14.2, iPhone wifi sync works normally. iPad would not wifi sync and kept saying computer not found. Disabled Sync on iPad and reselected the "Sync with WLAN server" option as I had before. The mac running the WLAN is not listed even if I select refresh list. Yes the Preferences WLAN Server window is open and run a WLAN option is selected. My iPhone will wifi sync without a problem. Whats causing the difference in response been the two devices? I have not had this problem before and there has been no changes made. I have also restarted all devices as well as the router but no progress. Any suggestions?


1Password Version: 7.7
Extension Version: Not Provided
OS Version: iOS 14.2
Sync Type: WiFi WLAN
Referrer: forum-search:cannot sync with wifi WLAN not recognized

Comments

  • I have the same configuration as you and the exact same issue. My ipad will no longer sync due to computer not being found. My iphone still sync's as well as an older ipad running 12.3 IOS. The ipad that doesnt sync any longer was just updated to 14.3. My iphone is IOS 14.2. That is the only config change recently made. Could there be an issue with the latest IOS update? Is your ipad running 14.3 also?

  • Trinity...after alot of searching around, I found the following which fixed my problem.
    Make sure you’ve set up the WLAN server correctly on each device.

    "If you're using iOS 14 or later on your iPhone or iPad, open the Settings app and tap 1Password. Make sure Local Network is turned on."

    I never changed this setting, but it was "off" after upgrading IOS. When I turned it on, the ipad immediately sync'd via WLAN with my desktop.

  • Thank you @bom13 ... this was the problem. My iPad seemed to have the "Local Network" option turned off for 1password. I checked again and my last update to iPad was 14.3 and my iPhone was 14.2. It seems like the OS 14.3 for iPad update may somehow turn this option off. Well caught and hope this helps others trying to solve the same problem. sincere thanks.

  • BenBen AWS Team

    Team Member

    Hi folks,

    Glad to hear you were able to get this sorted. Checking that setting is step #1 in our troubleshooting guide for the WLAN server. :) The troubleshooting guide is what we're able to offer in terms of tech support for the WLAN server:

    If you're having trouble using the WLAN server

    Additionally 1Password 6 for Mac has been retired and is no longer supported. The recommended way forward would be with a 1Password membership, which would take care of syncing and also grant access to the latest versions of all of the 1Password apps. You can read more about that here:

    About 1Password membership

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file