browser autosave exception doesn't work - keeps trying to save ****** as password

title says it all; kind of dangerous, actually. Using Big Sur, apps all up to date


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:browser autosave exception doesn't work

Comments

  • nhat_1Pnhat_1P

    Team Member
    edited January 7

    Hello @drskywalker,

    Thank you for reaching out and letting me know about the issue you encountered while using 1Password. My name is Nhat, and I am happy to be your assistant for the day.

    We are experiencing this issue on some websites, such as BOA and Royal bank, and we already fixed it internally. If this happens to you on another site, please let me know so I can add it to the list. I am sorry for the inconvenience. We will do our best to resolve it as soon as possible. Please be patient and stay up to date with the latest version of 1Password. That is the best way to get all the fixes and features we offer.

    In the meantime, could you please try these steps to prevent 1Password from asking to update your websites and saving your passwords as asterisks?

    Open the 1Password app => Select 1Password 7 in the menu bar=> Preferences => Browsers => Autosave => Untick the "Detect new users and passwords and offer to save them " Option or paste the site's URL to the "except on the following domains" textbox.

    After that, you can follow the steps here to save a new login when you are on a new website, and 1Password will not save the new password as asterisks.

    Best regards,

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file