How to amend settings so as not to have 1 Password box appearing below login info required.

When opening a "log in" page, a 1Password box appears below the log in area. I want to amend settings to eliminate the unwanted box. Please advise how to do this,


1Password Version: 7.7
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_tommyag_tommy

    Team Member

    @Behrmann1P

    Are you talking about the Safari Inline menu? If so this may help.

    1. Disable the inline menu completely. 1Password > Preferences > Browsers - Safari, uncheck the option for show inline menu. This will cause 1Password to behave as it previously did before the inline menu.

    2. Disable the automatic inline menu popup. 1Password > Preferences > Browsers - Safari - uncheck the option for "Automatically show the inline menu when selecting a field." Now, whenever you want to access the inline menu, you will need to click the 1Password icon in the field.

    3. Temporarily hide the prompt until the browser is restarted or until you right-click the page and select show 1Password. When the inline menu is shown, click on "Suggestions" and select hide on this page. This is useful if you want the inline menu on other pages.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file