I have a sign-in for a website that I don't want 1Password dialog coming up. Safari takes care of it

I sign into webmail on Earthlink every day with a auto fill-in from Safari. I don't want the dialog box to popup when I use another means of logging in.


1Password Version: 7
Extension Version: Not Provided
OS Version: Mojave
Sync Type: Not Provided
Referrer: forum-search:I have a sign-in for a website that I don't want 1Password dialog coming up. Safari takes care of it

Comments

  • ag_tommyag_tommy

    Team Member

    @Jerry Jambazian

    Are you asking about the new Safari Inline menu? If so, there are several options available.

    1. Disable the inline menu completely. 1Password > Preferences > Browsers - Safari, uncheck the option for show inline menu. This will cause 1Password to behave as it previously did before the inline menu.

    2. Disable the automatic inline menu popup. I use this on my Macs. 1Password > Preferences > Browsers - Safari - uncheck the option for "Automatically show the inline menu when selecting a field." Now, whenever you want to access the inline menu, you will need to click the 1Password icon in the field.

    3. Temporarily hide the prompt until the browser is restarted or until you right-click the page and select show 1Password. When the inline menu is shown, click on "Suggestions" and select hide on this page. This is useful if you want the inline menu on other pages.

    If you are looking to stop 1Password from prompting you to save a specific login, open 1Password > Preferences > browsers, and add the specific site to the Autosave section.

  • That is exactly what I needed and it worked just as I wanted. Thank you for the quick response.

  • ag_tommyag_tommy

    Team Member

    You're welcome. Have a great day!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file