myhealth at VA website misplacing the username field

This used to always work, but recently at https://www.myhealth.va.gov/mhv-portal-web/user-login# the username gets pasted into the "email address" field at the bottom right. Is there anything I can do on my end to fix this?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • edited January 12

  • ag_yaronag_yaron

    Team Member

    Hey @hallsofmontezuma ,

    When I access this website and try to select the "Sign in via Healthevet" I'm taken to a different login page that doesn't have the subscribe field at the bottom of the page, so I'm not sure if my test will be of any help. However, I think all you need to do is to save a new login on the page:

    1. Get to the login page.
    2. Manually fill in your username and password, without 1Password's help.
    3. Save it as a new login like so: https://support.1password.com/save-login-manually/ - make sure to create a new login and not update the existing one you have.
    4. Refresh the page, then try to autofill with the new login you created. If it works properly, delete the old login you've been using so far.

    Does that work better?

  • You have to click "sign in with My HealtheVet" to get those login fields.

    I've done those steps and it now works perfectly. Thank you so much. :)

  • ag_yaronag_yaron

    Team Member

    Ah I see, yes I was able to test and it does work correctly with a new login item!

    Glad I could help :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file