1Password always asking for Master Password instead of fingerprint

I just bought a Galaxy Tab S7 to replace my Tab S6 and while the app is setup correctly with biometric authentication enabled, I'm unable to use it. Whenever I attempt to use autofill or launch the app, it ALWAYS asks for my master password. I've never had this happen before on any devices I've used and I'm out of answers, so I can really use some help here!


1Password Version: 7.7.2
Extension Version: Not Provided
OS Version: Android 10, One UI 2.5
Sync Type: Cloud

Comments

  • ag_audreyag_audrey

    Team Member

    Hey @PDADoctor, I'm sorry to hear Biometric Unlock is not working as expected.

    Let's try resetting your fingerprint settings:
    1. Open the 1Password app > Settings > Security > Turn off Biometric Unlock
    2. Open your device's Settings > Security > Fingerprint Unlock > Delete your saved fingerprints and turn off Fingerprint Unlock
    3. Restart your device > Turn on Fingerprint Unlock and save your fingerprints again
    4. Open the 1Password app > Settings > Security > Turn on Biometric Unlock

    Let us know how that goes!

  • I didn't go as far as deleting fingerprints, but I ended up turning off the tablet and restarting it and now it's working. Thanks for the help.

  • ag_audreyag_audrey

    Team Member

    Hey @PDADoctor, thank you for the update. I'm glad everything's working as expected again!

    If you have any further questions, please do not hesitate to reach back out :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file