WLAN sync between iPhone 11 / 14.3 and 1PW 7.7 not possible

versus71versus71
edited January 18 in iOS Beta

I have an iPhone 11 / 14.3, 1 PW 7.7 ,iPad, iMac, MacBook. Since some days, with iPad I can sync with both Macs, but with iPhone is not possible no device will be shown to sync.


1Password Version: 7.7
Extension Version: Not Provided
OS Version: Mac OS 10.15
Sync Type: WLAN
Referrer: forum-search:wlan sync iPhone with Mac

Comments

  • ag_anaag_ana

    Team Member

    Hi @versus71! Welcome to the forum!

    but with iPhone is not possible no device will be shown to sync.

    Can you please elaborate on this? What do you mean by "no device will be shown to sync"?

  • In iPhone i can select which device for sync on mode WLAN

  • ag_anaag_ana

    Team Member

    @versus71:

    Thank you for the clarification. Can you please post a screenshot of what you are seeing on that window?



  • In iPhone i can select which device for sync on mode WLAN

  • ag_anaag_ana

    Team Member

    @versus71:

    Thank you! Is the WLAN server running on your Mac? You can check this under 1Password Preferences > WLAN Server> Run a WLAN server from this Mac to sync with iOS and Android devices.

  • Yes it works

  • ag_anaag_ana

    Team Member

    @versus71:

    Thank you for the confirmation. At this point, I would recommend trying the troubleshooting instructions that you can find here:

    If you’re having trouble using the WLAN server

    Unfortunately the WLAN server sync is the most technical sync method, and we don't have control over it, which also means that it is more difficult for us to help you when things go wrong :( However, that article includes every suggestion we know helped other customers in the past, so I am hoping they will be useful to you too.

  • All point tested already

  • BenBen AWS Team

    Team Member

    @versus71

    Unfortunately that is the extent of technical support that we're able to offer in regard to syncing 1Password using the WLAN server. I would recommend double checking bullet point #1 in the guide:

    If you're using iOS 14 or later on your iPhone or iPad, open the Settings app and tap 1Password. Make sure Local Network is turned on.

    Could you please provide us a screenshot of what you see in the Settings app under 1Password? It should look something like this:

    If everything is configured correctly, and you've already tried all of the other steps in the troubleshooting guide, then we've reached the end of the road in terms of the technical support we're able to provide for the WLAN server. We'd be happy to help you get migrated to a sync option that will work better for you.

    Ben

  • Ok great that was te problem. You can so close this thicket, many thanks.

  • ag_tommyag_tommy

    Team Member

    @versus71

    On behalf of Ben, you're welcome.

This discussion has been closed.