Issue editing Template Sections on the web

edited February 19 in Business and Teams

Hi! I'm experiencing an issue creating a template Section in 1Password on the web. When I create a Section without any items, save it, and then edit it again, I cannot add any items to the section. I may be missing something, but as far I can tell, the only way to fix the issue would be to delete the Sections and recreate 'em from scratch (maybe not a big deal in most instances, but for some templates, this can become pretty tedious). I just wanted to report that! Thank you :)


1Password Version: 1Password 7 Version 7.7 (70700016) Mac App Store
Extension Version: 4.7.5.90
OS Version: 20E5172i
Sync Type: iCloud

Comments

  • ag_anaag_ana

    Team Member

    Hi @awholelattelove!

    Just to make sure we are on the same page: are you referring to sections within a specific item (when you customize an item), or when you edit a category itself (this would be available as a beta feature in business accounts, for example)?

  • Hi afain @ag_ana :)

    Sure! This is when I'm editing a section in a custom Template from the web interface. Please let me know if that doesn't help or make any more sense?

    All the best :)

  • ag_yaronag_yaron

    Team Member

    Hey @awholelattelove ,

    I'm trying to reproduce this here but not having any success. Here are my steps:
    1. I open my 1Password web app in the browser.
    2. I select my vault to view all my items.
    3. I select one of my items and click on "Edit".
    4. While in edit mode, I select an empty section and give it a name (e.g. "Test Section").
    5. I leave all the fields in the section empty, and save the changes.
    6. I switch to another item/vault, then go back and select the same item and click on Edit.
    7. While in edit mode, I see the test section I created and I am able to edit the empty fields within it.

    Am I doing something wrong?

  • Hey @ag_yaron, my mistake. Please check out this little video I made. Hopefully, this better explains what I'm describing. Thanks for bearing with me on this, all!

  • ag_maxag_max

    Team Member
    edited February 22

    Hi @awholelattelove,

    Thanks for providing that helpful video. I'm able to reproduce this issue on my end, so I'll go ahead and file an issue in our database to see about getting this custom template issue addressed in the future. Thanks so much for bringing this to our attention, and please let us know if we can be of assistance with anything else.

    ref: dev/b5/#10833

  • @ag_max Of course, and thank you, as well. :)

  • ag_yaronag_yaron

    Team Member

    You're most welcome @awholelattelove :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file