7.7.1 (70701002): Username and Website shown although setting is disabled

I disabled the setting "Show Usernames and Websites" in auto-fill settings from 1Password beta. But when trying to log into an app the username and website is displayed. I can try and try and try, but it doesn't change.

I have to enable and disable the setting again to make it work. After that username and password is not displayed when trying to log into an app.

1Password Version: 7.7.1 (70701002)
Extension Version: Not Provided
OS Version: iOS 14.4
Sync Type: Not Provided


  • rudyrudy

    Team Member


    Do you also have iCloud Keychain turned on in Settings.app -> Passwords -> AutoFIll Passwords ?

  • @rudy

    No. Only 1Password is enabled there.

  • And again username and website are shown in autofill suggestions although it is disabled in settings. I have to enable and disable again and the suggestions are gone.

    In the meantime I didn’t restart my iPhone. It’s always on. Only flightmode is enabled at night.

  • rudyrudy

    Team Member
    edited February 2021


    I think I found several paths where it could errantly cause it to re-populate the database by mistake. I'll look at this again in the morning.

  • I'll look at this again in the morning.


    Should I install the new beta (70701003) or should I wait?

  • rudyrudy

    Team Member


    You can install it, as there are other unrelated improvements in that beta.

  • Done. Thx @rudy .

  • ag_anaag_ana 1Password Alumni


  • Hey @rudy!

    can you give beta 5 a try and see if we have better results?

    I'm coming back here because I think we used the wrong topic (https://1password.community/discussion/comment/589929/#Comment_589929) for this problem. ;)

    After installing beta 5 (70701005) it seems to be working now. Last days I tried to log into apps where normally the username and website was suggested. Now username and website aren't suggested anymore.

    Good job @rudy (and all the other devs). :+1:

  • ag_anaag_ana 1Password Alumni

    That's great to hear! Thank you for the update @DenalB :+1:

  • I'm glad that I could help. ;):+1:

  • ag_anaag_ana 1Password Alumni


This discussion has been closed.