how to turn off autofill?

on Mac Big Sur. the 1 password pop up boxes are blocking the user/password fields on my web sites....makes it impossible to use safari passwords, or to use a password manually. on web forms, the 1 password box is popping up all the time inappropriately....


1Password Version: 1Password 7 Version 7.7 (70700016) Mac App Store
Extension Version: Not Provided
OS Version: os x 11.2.1
Sync Type: Not Provided
Referrer: forum-search: autofill troubleshooting mac

Comments

  • ag_tommyag_tommy

    Team Member

    @nelly2010

    The options for the Safari inline menu are as follows. I use option 2 for the best of both worlds.

    1. Disable the inline menu completely. 1Password > Preferences > Browsers - Safari, uncheck the option for show inline menu. This will cause 1Password to behave as it previously did before the inline menu.

    2. Disable the automatic inline menu popup. I use this on my Macs. 1Password > Preferences > Browsers - Safari - uncheck the option for "Automatically show the inline menu when selecting a field." Now, whenever you want to access the inline menu, you will need to click the 1Password icon in the field. * Bug - You must click the button once to hide the prompt.

    3. Temporarily hide the prompt until the browser is restarted or until you right-click the page and select show 1Password. When the inline menu is shown, click on "Suggestions" and select hide on this page. This is useful if you want the inline menu on other pages.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file