Slow filling in Chrome / BigSur

LeonKLeonK
edited February 22 in 1Password in the Browser

Since a few weeks there's a delay of a few seconds before 1Password fills the fields in Google Chrome.
The OS on the iMac is macOS Big Sur 11.2.1, the latest version, and Chrome is the latest as well; Google Chrome; Version 89.0.4389.58 (Official Build) beta (x86_64).
Is does not happen in Safari on the same machine, Safari Version 14.0.3 (16610.4.3.1.4), username and password are filled in instantly. Anybody any clues?


1Password Version: Version 7.7 (70700015)
Extension Version: 4.7.5.90
OS Version: macOS Big Sur 11.2.1
Sync Type: 1Password

Comments

  • ag_yaronag_yaron

    Team Member

    Hey Leon,

    I'm not quite sure what might be causing this on your machine, so let's try narrow it down.
    My first suggestions would be to try disabling all other extensions in Chrome, restarting your Mac, then testing to see if things work better.

    If not, then try opening a new user profile in Chrome, switch into that new user profile, install only 1Password Classic in it and see if the issue persists.

  • Thanks ag_yaron

    It's no big deal, maybe just another reason to do more in Safari, and leave Chrome for good, was just wondering if more users experience the same. There are a few more things that Safari handles much better and faster in my workflow, and, as I mentioned, 1Password can't be faster in Safari as it is now :-)

    Kind regards, keep up the good work!

  • ag_anaag_ana

    Team Member

    Thank you for the update @LeonK, sounds good! If you decide to give this a try one day, let us know what you find out, and we will be happy to take a closer look with you if necessary :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file