Autocomplete text fields stops working after enabling 1password extension

ldilldil
edited February 22 in 1Password in the Browser

In Google Chrome and Microsoft EDGE the autocomplete/autofill of text fields stops working.
When disabling the 1password extension autocomplete/autofill of text fields is working again.

It should be nice to have an option to enable both at the same time

Cheers Leo


1Password Version: 7.6.791
Extension Version: 1.23.0
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @ldil! Welcome to the forum!

    If I understand your question correctly, you can already do this :+1: You can start by not making 1Password your default password manager in the browser:

    Now you can enable specific autofill functions in Chrome if you wish, without having to disable the 1Password extension altogether ;)

  • Hi ag_ana, thanks for this information, the problem has been solved.

    Cheers Leo

  • ag_anaag_ana

    Team Member

    You are welcome @ldil! That's great to hear :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file