Samsung Tablet users, how can I get 1Password to appear when the physical keyboard is connected?

Essentially 1Pass is defaulting to appear in the suggestions space of my Samsung keyboard, but if the physical keyboard of the tablet is plugged in I cannot get it to appear anywhere (since the virtual keyboard is not being popped up).

Leaving the input field pressed, and then hitting "Autofill" does not make it pop up either, since it is defaulting to the virtual keyboard which is not available.

Unplugging the physical keyboard lets 1Pass work fine.

Any Samsung tablet users out there that can get it to work? Can I make samsung keyboard not suggest 1Password so that it appears on screen instead?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I need help from Samsung Tablet users. How can I get 1Password to appear when the physical keyboard is connected?

Comments

  • ag_anaag_ana

    Team Member

    Hi @petero43432!

    With an external keyboard connect, can you try using the Ctrl + Backslash () keyboard shortcut? Does something happen for you in that case?

  • edited March 19

    CTRL + Backslash: on the tablet does not do anything.
    Magnifying glass button + Backslash: opens up settings to change default assistant.

  • periperi

    Team Member

    @petero43432 What's your default virtual keyboard? Is it the Samsung keyboard or Gboard? If so, can you change it to something else, like SwiftKey or another keyboard? Does the Autofill prompt show on screen after?

  • Yes with Swiftkey it appears. Ideally there is a way to make it appear with the Samsung keyboard

  • periperi

    Team Member

    @petero43432 Both the Samsung keyboard and the Gboard support inline suggestions, so 1Password will attempt to show Autofill suggestions there with either of those keyboards enabled. I'll share this info with our development team, so they can hopefully improve this behavior with physical keyboards in the future.

    ref: dev/core/core#6001

  • Yes I figured that was what was happening, please fix this! I am trying to get my older parents to use 1Password, and they just need to be as easy as possible. The Swiftkey works but they like their Samsung keyboard

  • ag_anaag_ana

    Team Member

    Understood, thank you for the feedback @petero43432 :+1:

  • periperi

    Team Member

    @petero43432 I've reported this to our developers, but I wanted to clarify one more thing if possible. It sounds like you're using the Samsung keyboard by default. Do you also have the Gboard installed, and do you notice the same issue with the Gboard enabled as with the Samsung keyboard?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file