I'm missing a login

Hi there. I have no recollection of deleting or trashing a recent login entry I created for LAN/NAS device, but it appears to be gone. A 2nd login I created for a temp user on that device is still there, but not the admin user. Is there a way to check an audit log to see if I did in fact explicitly delete this item? While not impossible, it's something I tend not to do with brand new logins. I only move things to trash if they are associated with a burner email usually.

Thanks!


1Password Version: 7.6.793
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Unsure
Referrer: forum-search:I'm missing a login

Comments

  • Hi there. I have no recollection of deleting or trashing a recent login, but it appears to be gone. A second login I created for a temp user is still there, but not the admin user. Is there a way to check an audit log to see if I did in fact explicitly delete this item? While not impossible, it's something I tend not to do with brand new logins.

  • @michaelbehan Did 1Password update the existing admin user login item with the details of the temp user instead of creating a new item? In the main Windows 10 app, click on the temp user item and select Show Previously Used Passwords.

  • Hi @missingbits
    I don't think so. I tried the passwords from the temp user for admin but they didn't work.

  • @michaelbehan Is there anything saved in the Passwords category? Have you tried searching your database for admin, NAS, 192, etc in case some part of the item was corrupted when saving?

  • Hi @missingbits . Yes I have. I have searched for the name of the device, the hostname, the IP address (172) and the user name. I have searched using the 1Password web-app, the thick clients on Windows 10, macos, iOS, and Android (Chromebook). I have also searched my 1Password extensions on Windows 10/FireFox, and macos/FireFox. The only result is the temp user. Again - I may very well have accidentally deleted the item. The reason I'm posting this now is because this is the second time in the last month that I've experienced a login disappearing. It could be age or it could be a bug, or somewhere in between. :) I thought it was worth mentioning in case anyone else has experienced logins disappearing. I saw closed threads that had been closed from years ago which mentioned this phenomena.

    I should note that I've had the Windows client crash multiple times with Unknown Hard Error. I have sent the event logs to 1Password support but unfortunately I forgot to add the diagnostics report from 1Password.

    The missing password is stored in Windows Credentials Manager, but unless I want to drop my defense and load up Mimikatz... I'll probably just reset the NAS to factory defaults.

  • ag_anaag_ana

    Team Member

    @michaelbehan:

    Again - I may very well have accidentally deleted the item.

    Have you already checked if you have this item in the Trash inside your 1Password app?

  • Hi @ag_ana . Yes I have and it is not in the Trash. I am going to chalk this one up to user-error and make sure to pay closer attention from now on. Thank you for your support!

  • ag_tommyag_tommy

    Team Member

    On behalf of Ana, you're welcome.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file