One IOS sees 0 WLANs while the other IOS sees 2 WLANs

Hi,

I am using the following versions of 1Password
1Password 6.8.8 on two different MacBook Pro's which I will call MBP1 & MBP2
1Password 7.7.1 on two different iPhone 's which I will call IOS1 & IOS2
When I run sync with WLAN on IOS1, It can see MBP1 and MBP2 without a problem and I often sync IOS1 to MBP1.
IOS2, however does not see MBP1 or MBP2 going through the same process.
All four are on the same network. I have even tried turning IOS1 off and manually setting IOS2 with the network config
from IOS1 and that did not help, although the network was working.

Any idea what I could look at to troubleshoot.
The WLAN Sync & Sync diagnostic logs did not seem to have any obvious errors that I was able to spot.


1Password Version: 6.8.8 & 7.7.1
Extension Version: Not Provided
OS Version: OSX & IOS
Sync Type: WLAN

Comments

  • ag_anaag_ana

    Team Member

    Hi @Roger_Standalone!

    Have you tried all the troubleshooting steps in this article already?

    If you’re having trouble using the WLAN server

    Let us know if any of those tips worked.

  • Thanks, that article did cover it. Unfortunately I skipped over the relevant text thinking it was talking about the WLAN server. It was actually talking about the client. May I suggest breaking the following client side step out from step 1.

    "If you're using iOS 14 or later on your iPhone or iPad, open the Settings app and tap 1Password. Make sure Local Network is turned on."

    My client could see any WLAN servers because it was not allowed local network access.

    Thanks for your help.

  • ag_tommyag_tommy

    Team Member

    Thanks for sharing what helped you. On behalf of Ana, you're welcome. Have a great weekend.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file