Galaxy Tab S6 Android 11 ONE UI 3.1

Hi! I couldn't sync 1Password on my device anymore, so I deleted 1Password and download it again, and now I cannot register my account on the Tab S6. Are there any known problems with Android 11 an One UI 3.1? Are there any workarounds?
Sorry for my english, it's not my native language.
Best regards. Gilles.

Comments

  • ag_audreyag_audrey

    Team Member

    Hey @GQ0818, I'm sorry that 1Password is not working as expected on your Android device.

    Can you elaborate on what you mean by registering your account? Are you having trouble signing in to the Android app? If so, are you manually entering your credentials or scanning your Setup Code? Do you receive some sort of error?

    If it's any easier, could you provide a screenshot?

  • Hallo, the problem is solved. It's working again. I had this trouble sine yesterday. It's starting with the fact, that I coulsnt sync. I had some troubles with other apps connecting to the internet. My smartphone worked over the same wifi network. That's strange. It was just the Tab S6 that doesn't worked. I started from 0. Than I tried to log in by scanning the code from my smartphone. After that the app was in a kind of endless loop (circle was turning and turning without an reaction from the app) so I couldn't log in. As I said a fresh operating system an the app was dowloaded from the app store. I think theres a problem with One UI 3.1 or Android 11 (or both...)

  • ag_audreyag_audrey

    Team Member
    edited March 31

    Hey @GQ0818, thank you for the update. it sounds like it was a temporary network issue, since 1Password and other apps had trouble connecting. Regardless, I'm glad it's working as expected again :)

    If you encounter the same issue again, please do not hesitate to reach back out!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file