Issues with FireFox extension on macos (Catalina and now Big Sur)

Hi there. I have observed for some time now that the FireFox 1Password extension does not open when I hit cmd+'.' as it used to. Additionally, the only time its dialogue pops up seems to be when I need to tap my U2F key - which is one instance when I don't want it to pop up and soft-block my UI.

Please help. Thank you!


1Password Version: 1Password 7 Version 7.8.1.BETA-0 (70801000) 1Passw
Extension Version: FireFox / Latest
OS Version: macos Catalina and Big Sur
Sync Type: iCloud
Referrer: forum-search:Issues with FireFox extension on mac

Comments

  • ag_yaronag_yaron

    Team Member

    Hey @michaelbehan ,

    Do you see the 1Password icon on the top right corner of your Firefox? What happens when you click it? Are you able to unlock and open 1Password there? Do you see your list of logins/passwords in it?

  • Hi @ag_yaron . Yes. I can click the icon to unlock 1Password and browse items. What I can't seem to do anymore is hit CMD + '.' to open it. It also no longer pops up on login pages like it did at one point. The one place the dialogue seems to open is on pages where I need to tap my U2F key.

  • ag_yaronag_yaron

    Team Member

    Thanks for the additional info @michaelbehan .

    Let's try setting a different keyboard shortcut, and also making sure 1Password is set to show up, and see if it works:

    1. Right click the 1Password icon on the top right corner of your browser and select "Settings".
    2. Scroll down to the "Autofill" section and make sure both options are enabled there. These options determine whether or not 1Password shows up inside fields.
    3. Scroll to the "Shortcuts" section and try to set a new shortcut to open 1Password. Keep in mind that most shortcuts are already taken by Firefox or other apps on your computer so you might need to try several different ones until you find one that works and is comfortable. You can also try re-setting the CMD+Period shortcut again and see if it starts working properly.

    Let us know if any of the above helped.

  • Hi @ag_yaron . Thank you! I'm not sure how, but the shortcut was set to cmd+shift+s. It is working now with cmd + '.'. :)

  • ag_tommyag_tommy

    Team Member

    On behalf of Yaron, you're welcome.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file