I am trying to add an iPad running IOS 10.3.3 to my 1pwd account.

The Apps store says it is downloading the latest compatible version of 1pwd, I have 1Pwd running on 3 other devices.
When I try and add this iPad I get an error message saying to "check my email and secret key." I know these are good.
Any ideas ?
Thanks
Blake


1Password Version: ?
Extension Version: Not Provided
OS Version: IOS 10.3.3
Sync Type: 1password.com
Referrer: forum-search:I am trying to add iPad to my acoount

Comments

  • ag_anaag_ana

    Team Member

    Hi @Blake_!

    In order to login to a 1Password account from the iOS app, you need at least 1Password version 7, which requires iOS 12 at least. iOS 10 is too old now, so you won't be able to login there for security reasons.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file