Trouble updating 1password on mac 0s 11.2.3

I have a new MacBook Air M1 and the App Store says I need to update my version of 1Password 7. I go through all the normal steps, and every time it says I need to quit 1Passward (which I try to do). It then hangs up for a while, and tells me to try again. I've tried deleting 1Password, but can't seem to do that. I have deleted the mini on my browser, but when I control+click the icon at the very top of my screen, I don't get an option to do anything like delete it completely. When I try deleting it from my Applications folder by dragging it to the trash, I get the message that I can't delete it because it's open. Any suggestions would be greatly appreciated. I love this app, and can't live without it!


1Password Version: 7
Extension Version: Not Provided
OS Version: OS 11.2.3
Sync Type: iCloud
Referrer: forum-search:update 1password on mac 0s 11.2.3

Comments

  • ag_tommyag_tommy

    Team Member

    @lwintriss

    Option-click the mini in the menu bar to get the option to quit 1Password completely. Then try the update again. The update should proceed once you quit the mini and you have quit Safari.

  • The combination of the Option+click and quitting my browser worked, thank you very much!

  • ag_tommyag_tommy

    Team Member

    You're welcome. Have a great day! If you have any other questions, send them over.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file