1Password Mini not working with Brave Browser

JRok77JRok77

When I open 1Password Mini or use the keyboard shortcut to fill the username/password fields on a webpage, it doesn't show the entry for the website in the 1Password Mini "Suggestions". This is what I see:

Works fine in Chrome and Firefox.


1Password Version: 1Password 7 Version 7.8 (70800001) Mac App Store
Extension Version: 1.24.0
OS Version: 10.15.7
Sync Type: Not Provided

Comments

  • ag_tommyag_tommy

    Team Member

    @slack074

    It looks like have 1Password in the browser installed in Brave and I suspect the classic extension installed in Chrome. The mini does not work with 1Password in the browser. You'll need to switch to the classic extension in Brave.

    Get the 1Password classic extension

  • That worked. Thank you.

    In what instances would the 1Password in the browser be used for?

  • ag_tommyag_tommy

    Team Member

    The classic extension works with the Mac app. 1Password in the browser does not at this time. Perhaps in the future that will changes.

  • Right but are there other instances in which I might need the 1Password in browser? Should I completely remove it since I'm using the classic?

  • ag_tommyag_tommy

    Team Member

    Yes, please only have a single instance of the extension enabled in the browser at any given time. I like the newer 1Password in the browser as it can handle more complicated pages for filling. I was a hold out for a very long time. I would recommend using what works for you. I made my transition quicker than I expected. It only took me a few weeks.

    That said, you can leave both installed and then toggle one-off and then turn the other on if you'd like to test the waters. I think you'll enjoy it the more you use it.

  • Got it. Thank you.

  • ag_tommyag_tommy

    Team Member

    :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file