Corrupted vault

This happened while I was evaluating the business version.

After creating a business account, I linked my personal account to the "Family" account.

After doing this, I logged back in to my personal account and 2 of my vaults now show as corrupted.

Not sure what is going on but I need immediate help to understand what went wrong, as one of the vaults contains all my business credentials and I need to know immediately if there are passwords that disappeared/are not usable.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Corrupted vault

Comments

  • I just started seeing Corrupted Vault as well. I can still see items within the vaults, so I'm not sure what is corrupted and what information may be lost.

  • ag_maxag_max

    Team Member
    edited April 22

    Thanks for reporting this, everyone.

    Our development will be reverting a recent change made that caused the 1Password.com web interface to display some vaults as "Corrupted", and this is scheduled to occur later today. They've confirmed this has not in any way affected your actual 1Password data - everything in your vaults is still intact. Apologies that this caused you alarm.

    If you have any additional questions, I'd highly encourage you to reach out to us via email at [email protected]

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this community discussion.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file