Extension stopped working in Firefox

Yesterday the extension button in the top right corner of browser window turned grey and I can't use the extension anymore. The shortcut to fill my logins in the browser also stopped working (to be expected since it is tied to the plugin).

I tried redownloading the plugin but it seems like a new version of it was introduced and it is asking me to login. However I use standalone version of 1Password and syncing it with my Dropbox. I do not have an account on 1Password.com. How can I restore the functionality of the plugin back where it was?

Thank you.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Dropbox

Comments

  • ag_anaag_ana

    Team Member

    Hi @Someone1231!

    Can you please download the classic extension and see if that works for you?

    Get the 1Password classic extension

    The classic extension does not require a 1Password Membership and a Secret Key to be used, so I think that's the one you were using before ;)

  • Okay, I have done that, but for whatever reason, the extension does not show up in the right top corner (even though I see it in Add-ons Manager when I look at what extensions I have installed).
    Any clue what might be wrong?

  • ag_anaag_ana

    Team Member

    @Someone1231:

    Make sure to add the 1Password extension to your toolbar as well:

    If you don’t see the 1Password icon in your browser’s toolbar

    I see that you have quite a few extensions installed already, so I wonder if your browser is hiding some of them to save space.

  • Okay, so that got me where I was when I started. Indeed Firefox was hiding the icon, however when I put it back into the toolbar, it is grey once again, and unclickable. 1Password still does not work in the browser.

  • ag_anaag_ana

    Team Member

    @Someone1231:

    I would like to ask you to generate a diagnostics report from your PC and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • MVL-74422-723

    I just sent the diagnostics, thank you!

  • ag_anaag_ana

    Team Member

    @Someone1231:

    Thank you! I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: MVL-74422-723

  • Alright, so far, I was told to try this:

    Thanks for sending that over. Let’s tackle the issue that you're seeing in Firefox by first completely quitting 1Password and your browser. While this is a simple step, it can help resolve many problems.

    Quit 1Password completely:
        Open 1Password.
        Hold down the Control and Option keys on your keyboard and choose 1Password > Quit 1Password Completely from the menu bar.
    Quit your Firefox browser:
        Open your browser.
        Click the name of your browser in the menu bar and choose Quit.
    Restart your computer.
    Open and unlock 1Password.
    Open your browser and test out 1Password to see if the issue is resolved.
    

    Please let me know how that goes! I'll talk to you again soon.

    Wish it was that simple, but nothing has changed. I am still in touch with the support, so we will see if we figure it out.

    Thank you!

  • ag_michaelcag_michaelc

    Team Member

    @Someone1231, I have replied to your latest email; let's continue the conversation there so as to keep everything in one place. :smile:

  • edited April 29

    You just solved my problem, so I will copy the solution here:

    **
    Open 1Password and choose 1Password > Exit.
    Press Windows logo key + R.
    Enter the following command and press Enter:

    1password.exe setup

    After this, open Firefox, and give things another try. Let us know what you find. :)
    **

    Easy enough! Thank you very much!

  • ag_anaag_ana

    Team Member

    Thank you for sharing this update with the Community @Someone1231! And on behalf of Michael, you are welcome :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file