SCIM Bridge: Blocked by an Advanced Protection firewall rule

The_HofThe_Hof
edited April 30 in SCIM Bridge

I am trying to set-up the SCIM bridge on google cloud. The app is up and running. However, I cannot add my scimsession. When I am promoted to supply my bearer token, I get an error "Your request was blocked by an Advanced Protection firewall rule."
I just "clicked through" the set-up. Have not touched anything inside google cloud except the public IP address.

Sorry to be stupid: The ports are working fine (as in: I can reach everything). This seems to be an issue somewhere "higher up" in the stack.

Could someone please point me to the issue?

Thanks much,

H


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • 1P_Amanda1P_Amanda

    Team Member

    The cause of this is usually a Firewall Protection in your 1Password account - can you check your firewall settings in 1Password to see if it might be blocking your SCIM bridge?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file