new unlocked galaxy note 9 wont work with android app

I got a brand new Galaxy Note 9 when I go to the Google Play Store and load the app on the phone I put in my username and password and I scanned my secret key everything was fine there. but then the ball just spins and it says an exception has occurred and it won't let me in I tried and tried and tried is there an issue with the Android app for one password

on my previous phone at works fine which is a ZTE axon 10 Pro

Samsung Galaxy Note 9 is running Android 10


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_audreyag_audrey

    Team Member

    Hey @kram5819, thanks for reaching out to us on the Forum! It looks like you've emailed us as well, so to avoid duplicate threads, let's continue our conversation there 😊

    ref: UAK-77212-583

  • Ok , I bought a new Galaxy Note 9 unlocked device this is the totally unlocked device and never used.

    I was able to use my secret key & my password and my login user ID no issue and got to the 1password log in area, but the ball just spins after I put my secret key my user ID and password information in.

    It won't load I'm unable to use 1 password on my Android phone.

    The phone is brand new it works fine I tried to install it with and without Wi-Fi & only using cell data and I tried it with Wi-Fi I reinstalled the app from Google play twice. I also cleared the cache in the app to & that did not help.

    It still won't work. I got a new Chromebook last week and I had no problem with setting that up.

    On my Android phone using the Chrome browser I can set up 1password that way using my secret key, my password and my login information it works that way>>> but it's so small on my Android phone I can't use it.

    I'm wondering if it's something with the app using the Chrome browser I can set up 1password that way using my security my password and my login information but it's so small on my Android phone it won't work

    I'm running if it's something with the app that I downloaded from the Google Play Store.

    I downloaded LastPass from the Google Play Store and that application worked fine no issues whatsoever but the 1password app from Google Play on my Galaxy Note 10 running Android 10 doesn't work.

    Please help.... It works great on my new Acer 514 spin Chromebook...

    my galaxy note 9>>> nope :(

  • ag_audreyag_audrey

    Team Member

    Hey @kram5819, I'm sorry that you're still having trouble with the Android app on your new device. I've just responded your email!

  • Now I am really stumped!!

    I turned off my Wi-Fi and scanned the secret key with the Wi-Fi off, and then put my username and password in, and then it let me in

    Now I have full access to my 1password on my Android device I did turn the Wi-Fi back on, but I'm wondering what happened??

    I haven't played with it long enough to know if it's even going to work, but what would be the issue with the Wi-Fi that would allow me to log into my one password with the android app??

  • kram5819kram5819
    edited May 13

    Okay I won't log out of my 1password account, and it seems to work I'm wondering what the Wi-Fi would have had to do with it why that was a problem it works now and I'm all set

    I'd like to know if anybody here might know why that happened

  • periperi

    Team Member

    @kram5819 It's possible that there's something on the network blocking the connection to our servers. This can be due to VPN, antivirus, or security type software, firewalls on the router, or something outside of your control (like if you're on Wi-Fi at work).

    That said, I'm glad to hear that you were able to sign in!

  • I just found out there's a partial outage in our area and it's been affecting the internet so that could be why but it's working now

  • periperi

    Team Member

    @kram5819 I'm glad to hear that. :)

  • you and me both because I sure didn't want to stick with LastPass

  • I'm really like 1password very much so I'm glad this work thank you for all the help

  • ag_audreyag_audrey

    Team Member

    Hey @kram5819, thank you for the kind words. We're always happy to help :)

    If you have any further questions in the future, please do not hesitate to reach back out!

  • I added a new app today Wawa

    and have the same problem it accepts the user ID

    but it won't fill in the password I have to copy paste and go in that way

    I wonder why

  • periperi

    Team Member

    I've replied in your other thread. Let's keep the conversation in one place moving forward. :)

  • My bad I put it on 2 places and not sure which one we are corresponding on...

  • periperi

    Team Member

    Let's continue corresponding by email so it's all in one place.

  • Peri
    Reach out to me via email please I had to re email support ...... same issue with android not filling in my passwords its becoming an issue for me....

  • Peri, Audry anyone??? :(

  • ag_audreyag_audrey

    Team Member

    @kram5819, I've responded your email! Let's continue our conversation there :)

    ref: KTR-94662-985

  • I got your email and replied to you .

    Please look and reply as your advice fixed "some" of it, but I STILL have some that refuse to work with my phone its frustrating, I look forward to hearing back from you...

  • ag_anaag_ana

    Team Member

    @kram5819:

    Thank you for the update. I am going to close this forum discussion so you don't need to post in multiple places, and let's continue the conversation via email :+1: We will get back to you over there as soon as possible.

This discussion has been closed.