trouble logging in using Android apps

kram5819kram5819
edited May 16 in Android

Hello everyone,

I've been having trouble getting 1password to log into several apps that are from the Google Play Store like Fifth Third Bank Wells Fargo Bank Spectrum cable PNC Bank. Subway sandwiches and Publix.

It will fill in the user ID but not the user ID and password. So what I have to do is go back to 1password & copy the password and then login (paste the password) then log in that way.

Has anybody else had this issue it's annoying this is been going on ever since I've installed 1password about a month ago.

I have a Samsung Galaxy Note 9 running on Android 10.

It seems if I log in without using an app from the Android store it will work I can log in to Fifth Third directly as well as a few of those other websites like the subway and even the Publix website. But to do that I have to go to ww.w. then the name of the website and then login and then go directly to it instead of using an app from the Google Play Store.

Is there an issue using 1password with apps from the Google Play Store??

Maybe I'm doing something wrong? Perhaps the URL is different when you use an app from the Google Play Store and that causes an issue, I'm not quite sure.

Occasionally 1password will ask if I want to save the log in as a new password

I'm a little afraid to do that because I don't want to have duplicates

I suppose I could save it and make a tag & Label it "Android apps" and that will alleviate having duplicates.

I don't want to do that till I know what's going on.

Can anybody enlighten me as to how I can correct this

Thank you.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • periperi

    Team Member

    Hi @kram5819. First, let's make sure filling is configured and working.
    1. Launch and unlock 1Password for Android.
    2. Tap Settings > Autofill.
    3. Make sure both Autofill and Accessibility are enabled, and if they are, turn each of them off and back on.

    Let me know if that helps!

  • Peri,
    I just did what you asked and no it didn't help.
    1password will fill in the user ID but not the password... :(

  • anyone else have this same issue??

  • ag_audreyag_audrey

    Team Member

    @kram5819, thank you for your response. Could you tell us how you originally imported your data into 1Password?

  • kram5819kram5819
    edited May 19

    Yes, What I did was log into my Bitwarden and go to a website & logged in & when 1password asked to save it as a new site I did.

    That is how I did it with all 150+ passwords and 70+ safe notes. So I basically have 2 password managers that have the same passwords and websites. It took a long time to MANUALLY input my stuff BUT that is how I did it.

  • periperi

    Team Member

    Hi @kram5819. Can you let us know if the logins have usernames and passwords saved in the default fields, like this?

    If the password field is labeled anything else, for further down on the page, let us know. Also, are you able to fill these logins on another device?

  • not sure what you are asking??

    but it works fine on my chromebook its just the android device and not on all websites

    its mostly those like my banking app that fill in the used id and not the password'

  • they do have usernames and passwords that are saved like that yes

  • ag_audreyag_audrey

    Team Member
    edited May 20

    @kram5819, did you save app Logins in a similar manner to site Logins? If you create a new Login from the 1Password app itself and include both the username and password, will the password fill in the corresponding app or site then?

  • I saved them for example... 5/3 at https://www.53.com/content/fifth-third/en/login.html

    And IF I go there on my Chromebook no issues 100% 1 password takes me there & logs me in

    BUT IF I use the 5/3 bank app from the Google Play Store. The 1st thing that happens is 1password comes up & I put my fingerprint in & click on the 5/3 app and "fill " & when It does, it only fills in the used id... not the password..............

  • periperi

    Team Member

    Hi @kram5819. I installed the Fifth Third Mobile Banking app on my device, and I was able to fill both the username and password fields.

    Can you please launch and unlock 1Password, tap Settings > Autofill, and confirm both Autofill and Accessibility are enabled?

  • kram5819kram5819
    edited May 20

    I did and yes they are enabled yup :)8-)
    I wish I could send a screenshot but for security it won't let me BUT, that app along with a few others only fills in the user ID now if I go to www.53.com and not through the app it fills the user ID & password both no issue.

    It is when using the app from Google play it only wants to fill in the user ID only.

    It does this for the 53 bank app, and Wells Fargo when I 1st did it, but now it's set for biometric log in, so that is solved. It works fine. My Publix app is the same way it fills in the used ID but not the password. If I go to publix.com its fine it is just via the app that I have issues.
    It is more a nuisance than anything I can still get in by going to 1password and copy/paste the password I wonder why though I have to do that and seems to be the only one with that issue??

    My device is a Samsung Galaxy Note 9 with android 10.

    There are some google play apps that work fine with 1 password and then of course I have issues with some as I said it's ok, just a nuisance. Is there anyone else having the same issue?? Cant be just me

    Can it?

  • periperi

    Team Member

    @kram5819 I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • ok I did as you requested it was sent via my android phone... let me know thank you

  • kram5819kram5819
    edited May 23

    I sent it to you with the link to this thread, so you will see 2 emails that I sent the 1st one I forgot the link to this thread (sorry) BUT I sent it in the 2nd one & copied pasted my original email you should have all you need
    Thank You.

  • You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here

    .>>>> once I get that email I will post that number here for you as requested.

  • Peri >>> You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here << I never got that email

    It has been 24 hours. & I checked my spam folder

  • periperi

    Team Member

    Thanks. I've replied to your email. Let's keep the conversation going over email rather than in the forum, to keep it condensed in one place. ref: TPN-15265-335

  • ok will do thanks

  • periperi

    Team Member

    :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file