touch id stopped working with last update

1Password updated to 7.8.1 recently and ever since then it no longer prompts to use touch id and if I click on the touch id button nothing happens. I have to manually enter the master password everytime I need a password. I checked the settings and nothing has changed - touch id is still enabled. I tried unchecking it and rechecking it but that didn't resolve the problem.


1Password Version: 7.8.1
Extension Version: Not Provided
OS Version: MacOS 10.15.7
Sync Type: Not Provided
Referrer: forum-search:touch id stopped working Mac

Comments

  • ag_tommyag_tommy

    Team Member

    @RalphGoers

    Can you try restarting your Mac? That seems to be the trick from the people I have talked with recently.

  • jalangfjalangf
    edited July 12

    I've been having the same issue for at least a month and restarting doesn't fix the issue for me. I'm on 1PW 7.8.6 and Mac OS 10.15.7. Any updates on how to address?

  • ag_tommyag_tommy

    Team Member

    @jalangf

    I would suggest heading over to System Preferences > Touch ID: Uncheck/disable the box for Unlocking your Mac and then enable it. You will need to enter your macOS user password in the authentication prompt. Follow that with checking 1Password to make sure Touch ID is enabled within the app. 1Password > Preferences > Security.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file