After Upgrading to New 8.0.34 Version, it will not accept my master password!

I have just downloaded the new version 8.0.34 and installed over my prev version of 8.0.33-92.BETA on Linux Mint v20.

I am not able to login to either the 1password app direc tly or using the brave browser 1password extension using my master password. The error message keeps says "That did not work. Check your password and try again." I was able to successfully use my master password last night with the 8.0.33-92.BETA version.

I also have 1Password installed on a Macbook Pro and can successfully login to both the app and brave browser extension just fine using my master password. I can also successfully login into my account at 1password.com in my brave browser on Linux. So the problem is not with my master password!

How do I fix this? Please Help.


1Password Version: 8.0.34
Extension Version: 1.24.3
OS Version: Linux Mint 20.1
Sync Type: Not Provided

Comments

  • roustemroustem AgileBits Founder

    Team Member

    I am sorry about the trouble. It could happen if you were running one of the early beta builds. Please see if this suggestion helps:
    https://1password.community/discussion/comment/598723/#Comment_598723

  • Thanks. That fixed my issue.

  • BlakeBlake

    Team Member

    Glad to hear it! Let us know if there's anything else we can help with! :)

  • I have a different question. During the beta, when I typed Shift-Ctrl X to unlock browser extension and enter master password, it would popup a window by the browser extension icon and I would type in the password and the popup would close. The browser extension would also autolock after the time period I specified or if I closed the browser and immediately reopened again.

    Now with the new release using v2 extension and repeat this behavior, the same window pops up before, but then it immediately closes and starts the app instead and I have to put the master password there to unlock the browser extension. After entering the password and unlocking the browser extension, the app closes but continues running in the background. When this happens, the browser extension autolock never engages again (even after screensaver starts). I have to manually close the background app from the system tray icon for the browser extension to lock again. I can also close my browser and reopen it and the extension is still unlocked (when the background app is running).

    This is completely different behavior than using the beta. Is this now the normal behavior? It's a real pain to have to remember to close the app from the system tray when I walk away from my PC.

  • BlakeBlake

    Team Member
    edited May 26

    Now with the new release using v2 extension and repeat this behavior, the same window pops up before, but then it immediately closes and starts the app instead and I have to put the master password there to unlock the browser extension.

    This is expected behavior. Being prompted to enter your Master Password into the main 1Password app is what you should be seeing, so nothing alarming there!

    After entering the password and unlocking the browser extension, the app closes but continues running in the background. When this happens, the browser extension autolock never engages again (even after screensaver starts). I have to manually close the background app from the system tray icon for the browser extension to lock again. I can also close my browser and reopen it and the extension is still unlocked (when the background app is running).

    Oh no. That's definitely not how that's supposed to work!

    Could you go ahead and pop open 1Password for Linux and unlock it, lock your machine, and then immediately unlock it?

    Once you do that, could you please zip up your logs folder, and attach it and your settings.json file in an email to [email protected] for me?

    You can find the logs folder at .config/1Password/logs and your settings.json file can be found in .config/1Password/settings

  • Hi Blake. Requested files sent. Thanks.

  • BlakeBlake

    Team Member

    Thank you! We will follow (or already have) followed up with you! 😊

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file