One Time Password Problem

tginthertginther Junior Member

Hi,

I set up a one-time password with IFTTT. When I added the IFTTT Login to my Apple Watch and tried to use the one-time password to log in, it kept failing. I then looked at the one-time password on my watch and noticed it was different than the one time password on my MacBook Pro and Mac Mini (those two devices had a synchronized one-time password). I was able to use the one-time password from the Macs to log in.

There seems to be a synchronization issue between the watch and the 1Password app on my iPhone.

Right now, my watch is displaying 344006
while at the same time my iPhone is displaying 220671 (as are both my Macs)

I have removed the login from the watch and re-added it, but still the same issue. I have other one-time passwords added to my watch and they are all synchronized with 1Password on the iPhone, no issues.

1Password version on my Macs are
1Password 7
Version 7.8.4.BETA-0 (70804000)
1Password Beta


1Password Version: 7.7.3 iPhone
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @tginther!

    There seems to be a synchronization issue between the watch and the 1Password app on my iPhone.

    This is typically caused by a time difference, so the very first thing that is worth checking is if the time is the same on all of your devices. 2FA is very time-sensitive, so any drift in time on any of your devices could cause the authenticator codes to be rejected.

    A good resource that makes it easy to check this is the following website:

    https://time.is/
    

    After making sure the time is the same on every one of your devices, your authenticator codes should be accepted. In this specific case, can you check if the time is correct on your Watch, since that seems to be the only device that is out of sync?

  • tginthertginther Junior Member
    edited May 20

    Time is identical on each platform, set to automatic and I'm in the EST timezone. I just watched the time change to 11:13 am on both the watch and iPhone. As mentioned, it's working with other one-time passwords, just not this one. If time was out of sync, none of them would be working on the iPhone.

    I fixed the problem by deleting the Login and re-creating it. It is now working as expected.

  • ag_anaag_ana

    Team Member

    Thank you for the update @tginther! I am glad to hear that deleting the Login and recreating it fixed the issue, it really sounds like something went wrong with this specific item. Should this happen again, please let us know and we can certainly take a closer look for you :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file