iOS 1Password - not working [iPhone & iPad]

YngtorYngtor
in iOS

1Password on my iPhone was slow to Decrypt and open after I enter the main password. Then yesterday 1Password simply never complete decrypting and was unusable. I restarted the iPhone and made multiple attempts to use the application. No Joy.

This morning [5/24] I deleted the app on my iPhone and reinstalled it. When I tried to link it back to the vault on Dropbox that I am using, it came up with "0" as the contents. I had to attempt to link to the vault more than once. Finally it connected and began to sync.

The vault has 1,638 items in it. On the iPhone, the sync reached 1,400-is and seemed to hang. This took long enough that the phone autolocked. I then attempted to unlock the application. Each letter or symbol I typed took 2-3 seconds to actually type in the password field. When finished, it hung at the "Decrypting..." point and proceeded no further.

I closed the application and attempted to open it again. This time the typing worked as expected however it still hangs at "Decrypting..."

1Password appears to be working normally on my iPad and MacMini and my work Mac. However on the iPhone it is essentially non-working. I searched through the community databases and found nothing similar. Both iOS devices are up to date on the iOS version.

Thank you in advance for any help you may provide.
Ad Astra Per Aspera,
Kevin


1Password Version: 7.7.5
Extension Version: Not Provided
OS Version: 14.5.1
Sync Type: Dropbox

Comments

  • ag_anaag_ana

    Team Member

    Hi @Yngtor!

    We will be happy to help you with this. I noticed that you also sent us emails with the same question. So we don't duplicate the answers by replying to you in multiple places, I am going to close this forum discussion and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: WHF-83938-535

This discussion has been closed.