Failed to delete vault - Error

Hi, I have an issue removing a test Vault I set up while working with out 1Password Business Trail. I've gone to the vault settings and chosen Delete Vault, and I get the following "Failed to delete vault" error (see attachment).

I've tried this over the last few days but always get the same error. Any ideas what might be causing it?

Thanks in advance,

Johnny :)


1Password Version: 1Password on the Web
Extension Version: Not Provided
OS Version: Google Chrome (Browser)
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @JohnnySheppardIsode!

    Sorry about the inconvenience! Our developers are aware of this, they will get this addressed as soon as possible :)

  • Excellent, thanks for letting me know. I'll look forward to the fix.

  • ag_anaag_ana

    Team Member

    You are welcome @JohnnySheppardIsode, thank you for your patience in the meantime :)

  • Decided to try 1Password again after trialing Dropbox Password for a couple of months, only to be stymied by the exact issue mentioned by the OP in this thread... :/

  • ag_maxag_max

    Team Member

    Hi @khilts,

    Apologies that this is interfering with your return to 1Password. Our development team is working hard to address this situation and make sure everything is in order. Thank you for your patience here.

  • +1. also running into this. appreciate a quick fix.

  • ag_anaag_ana

    Team Member

    Thank you for letting us know @russell_johnson, and sorry for the inconvenience.

  • Tried again this morning and all is well - thanks for resolving this.

  • BenBen AWS Team

    Team Member

    Thanks for the update @khilts. :)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file