Master Password different on different computers

Hi, When I upgraded to 1Password 7, I changed my Master Password to something new. I have 1Password7 installed now on three machines. Two of them recognize the new Master Password. The third machine stubbornly insists I provide the old Master Password. I thought the Master Password was set at the user/account level, not machine-by-machine. Am I mistaken? Is there a problem with the third machine not syncing correctly, or do I just need to manually change the Master Password on this one machine?


1Password Version: 7.8.3
Extension Version: Not Provided
OS Version: OX X 11.4
Sync Type: iCloud

Comments

  • ag_tommyag_tommy

    Team Member

    @dknopf

    I most often see this occur when someone has moved to one of our membership offerings, and they have inadvertently left a Primary vault on their device. Do you see a Primary vault on that device? Removing the Primary should be resolve the trouble. These are the steps I typically suggest. Please let me know if you have any questions.

    1. Check to make sure all of your data is available on https://my.1password.com and ensure you have a copy of your Emergency Kit.

    2. If needed, add your account to the device. * It may already be present. How to add your 1Password account to the apps

    3. If needed copy any items from your Primary vault to your membership vault (Personal/Private) that are not already present. * Please be sure you have the most up-to-date information in your Personal vault. * You may need to do this on each device.

    4. Remove the Primary vault. * You will need to do this on each device. Be sure to complete step two on any devices you have.

  • @ag_tommy Thank you, that was it. All fixed now.

  • ag_tommyag_tommy

    Team Member

    :chuffed: Excellent!

  • I have the same problem but I don't find the 'primary vault', I only see a private and a shared vault.
    What can I do?

  • ag_anaag_ana

    Team Member

    @Johan_H:

    What version of the 1Password app are you currently using, and on what operating system?

  • I'am using 1Password for Windows, v. 7.7.810 on Windows 10.

  • ag_anaag_ana

    Team Member

    @Johan_H:

    Thank you for the confirmation. Have you perhaps changed your Master Password recently? I ask because on Windows you will need to enter your old Master Password once, before you can start using the new one, so I wonder if this is why you are seeing this.

  • I had a trial version on computer A and than I buy 1Password for Windows and than I take another password. It works fine on computer B, but computer A asks always the old password. Furtherless 1Password works fine on computer A.
    I've already uninstalled and reinstalled 1Password from computer A, but the result remains the same.

  • ag_anaag_ana

    Team Member

    @Johan_H:

    It sounds like you configured 1Password on computer A with a standalone vault. The way 1Password unlocks is:

    • If a Primary vault exists, then it unlocks using the Master Password for that vault, regardless of what, if any, memberships are signed in
    • If a single 1Password membership is signed in, then it unlocks using the Master Password for that membership account
    • If multiple memberships are signed in, then it unlocks using the Master Password of the first added membership

    These are each exclusive scenarios. For example, if multiple memberships are signed in, you cannot unlock 1Password using the Master Password of the second account that was added.

    On computer A, it sounds like you might have originally configured the 1Password app with a Primary vault. If you open 1Password there, do you see a Primary vault?

  • No, on computer A I see a Private vault and a Shared vault, just like on computer B. The Private contains all my items, just like I see them on computer B. If I add or change an item on computer A or B, it happens on both computers. That works perfectly, it's just strange that I have to use a different password on both computers.

  • ag_anaag_ana

    Team Member

    @Johan_H:

    Thank you for the confirmation. I would like to ask you to generate a diagnostics report from your PC and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • The ticket number is [#QZA-13167-982]

  • ag_tommyag_tommy

    Team Member

    @Johan_H

    Thanks, someone will be with you as soon as possible.

    ref: QZA-13167-982

  • Has there been any update to this? I am also facing the same problem - I do not see a primary vault, just my family vault (that's been configured even prior to logging in this PC). I recently changed my password on another device, and this change works on every other device (IOS, MAC) except for on my windows, which still insists on the old password.

    I've logged in and out, but no change. This seems like a wider problem with security, as how will I know if my account password has been breached that this will not put my passwords in danger?

  • Hi @gwenwongsp:

    We'll need to take a closer look at your specific setup to see why this is happening to you, so I'd like to ask you to create a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file