Master password not unlocking after update to v7

I'm using the correct MP. it works on my phone. it works on the 1P.com website. it does not work with the new Windows v7 app or Firefox extension. Have tried rebooting, uninstalling both app and extension then rebooting then reinstalling the app only. Still not working. What next? Happy to send you a diagnostics report.


1Password Version: 7.7.805
Extension Version: Not Provided
OS Version: Windows 10 Home.21H1.19043.985
Sync Type: Not Provided

Comments

  • smbatemansmbateman
    edited May 28

    Follow-up... Just received this instruction from an email support request I submitted prior to my post:

    1. Disable 1Password’s integration
      a. Right click the 1Password icon in your browser toolbar, and select Settings.
      b. Under General, disable “Integrate with 1Password app”.
      [ME]: Can't do this b/c I've uninstalled the browser extension and its staying uninstalled until issue is resolved

    2. Prompt 1Password for Windows to sync up to 1Password.com
      a. Open & unlock the 1Password for Windows desktop application.
      b. Create a new test item or edit an existing item in 1Password for Windows.
      [ME]: LOL This is funny, just b/c

    3. Visit https://start.1password.com in your browser, and check that the item has synced properly.
      [ME]: Might try this now
      Edit: did not solve my issue

    4. Re-enable integration
      a. Again, right click the 1Password icon in your browser toolbar and choosing Settings.
      b. Under General re-enable “Integrate with 1Password app”.
      [ME]: See #1 above

  • SOLVED!

    For anyone else who stumbles across this issue, here's what I did to solve...
    1. Uninstall the app and extension from browser(s) if used
    2. Delete the 1Password folder under your AppData folder. Usually here: C:\Users[username]\AppData\Local
    3. Empty Recycle Bin
    4. Reboot
    5. Install latest version of 1P app -- my version is latest 7.7.805
    6. Sign-in using your E-Kit PDF -- this worked for me and opened my vault(s)
    7. Verify all is good, pat yourself on the back and breathe again. Leave app open in the background.
    8. Re-install extensions for whatever browser(s) you use -- I didn't have to sign-in again with Firefox, it just unlocked with the app running in the background.
    9. Go on about your day

    Cheers!

  • ag_anaag_ana

    Team Member

    Thank you for the update and for sharing the solution @smbateman! I am sure other members of the community will find it useful :+1:

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file