How do I prevent these items from appearing in Favorites?

These circled items appear in my iOS Favorites but not in my Mac favorites. None of them have Favorites starred when I edit their settings. I note the timer icon next to them. All 3 were created years ago. Two were modified in the last 2 weeks. One was modified 3 months ago. I have others that were modified recently that don't appear here. The inclusion of these 3 in this list seems random. Does anyone know how to remove them?


1Password Version: IOS 7.7.5
Extension Version: Not Provided
OS Version: IOS 14.6
Sync Type: iCloud

Comments

  • ag_anaag_ana

    Team Member

    Hi @Ritz_Man!

    These are recently used items, not random ones. You can change this setting under 1Password Preferences > General > Recently Used Items: 0 :+1:

  • Thank you ag_ana!

  • ag_anaag_ana

    Team Member

    You are very welcome @Ritz_Man! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file