[FeatureRequest] Ability to tag passwords as "known-weak"

Hi,
similarly to the http and 2fa Tags, that disable the "2FA can be enabled here" and "use HTTPS, please" notifications for entries, I'd like to have a tag to disable the "weak password" notification for passwords which you simply can't change, i.e. because they were supplied to you, without the option of changing them (yes, especially public administration does that, still, sadly enough), so we can "clean up" the weak passwords list, and actually notice when weak passwords creep in, as opposed to having that category full all the time ;)
Another usecase for that flag would be, for example, to store local-environment variables (i.e. for a service running on the local machine, on a developer's system) in 1Password, which are usually something like admin:admin, but can't be accessed by anyone else, anyways, since it's only reachable from localhost...

Greetings from Berlin


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member
    edited June 2

    Hi @Trminator!

    Thank you for the suggestion! I will be happy to pass it to the developers, I know there have been discussions on expanding this system somehow, so I know they will appreciate the feedback :+1:

    ref: dev/projects/customer-feature-requests#130

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file