Command-line tool v1.10.2

Michael_1PMichael_1P

Team Member
in CLI

Today, we released a fix for a login issue that has been troubling some of our command-line tool users. If you've upgraded to v1.10.0 or v1.10.1 and seen a "failed to getValidJweB" error message, we have found and fixed the issue. Just run op update to download the latest version.

As a reminder, v1.10.0 introduced the Archive, replacing the Trash. We've been happy to hear your feedback so far; keep it coming!

Release notes and download links for v1.10.2.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file