Edge Extension

For a few weeks now, whenever I try to unlock the extension in Edge it takes anywhere from 10-20 seconds to give me the pop up. If i completely close Edge in task manager and re-open, the extension will pop up with the password screen immediately. Is there a fix for this or is there something that's causing my extension to open really slow? Any advice would be great.

1Password Version: 7.7.810
Extension Version: 2.0.1
OS Version: Windows 10
Sync Type: Cloud


  • ag_michaelcag_michaelc

    Team Member

    Hey @willxzero. Would you be willing to try the beta of 1Password in the browser and let me know if things are improved for you?


  • Yes I installed it after I posted this. I tried it again today and it still takes a long time to load. Do you need logs?

  • Not a urgent issue, just annoyance.

  • ag_chantelleag_chantelle

    Team Member


    If you're able to share a console log from your browser it would be useful to help us pin down the issue. Please send it to [email protected] We'll have a look and let you know what we find.

  • Will do, sending it right now. Thanks Chantelle!

  • ag_chantelleag_chantelle

    Team Member

    Thanks @willxzero. I see that you've sent it. I'll reply there.

    ref: HSV-88556-334

  • Sorry if this is considered noise but the timeline and issue lines up. It seems since the new update to the edge extension, the handoff with the desktop unlock and the browser unlock is wonky. I've uninstalled the desktop app and it seems to have made the issue go away, but of course I lose out on using the hotkey to bring up the desktop app for use in non-browsers software. I can try to supply a console log of this if you think this is a separate issue from that which others have already sent logs for, once I'm home.

  • ag_yaronag_yaron

    Team Member

    Hey @Brendan_McCoy ,

    No need to uninstall the desktop app here.
    We've recently enabled the 1Password extension to integrate with the desktop app, which is probably a part of the issue you experienced.

    We have already implemented some improvements for this issue in version 2.0.5 of the extension. That update was not yet approved in the Edge addons store so if you'd like to give it a try right now, you'll need to install it from Chrome's store.

    In case the issue persists even with version 2.0.5, please reproduce it, then send us the following via email:

    In the meantime, you can disable the integration in the extension's settings page so you can use the extension without the delay. Go into the extension's settings and disable the "Integrate with 1Password app" feature there.

  • Glad to hear, I will await the approval in the edge store. Thanks for the response and work!

  • Nhat_NguyenNhat_Nguyen

    Team Member

    Hello @Brendan_McCoy,

    Thank you for your understanding. I think it won't be long until the new update is approved. However, the 1Password in Chrome and Edge are identical, so it is entirely up to you to install the latest 1Password from Chrome Web Store or hold it off for Microsoft's approval.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file