Autofill on Chrome is not working with Android9, Galaxy S8

Autofill on Chrome with android9 is not working at all.
When I tap username or password field, I can't see anything for autofill.
Save log in is not also working.

I use Sumsung Galaxy S8 and Chrome ver. 91.0.4472.120.

I always turn on "Setting->Autofill", also I tried "Autofill +Autofill previews" on but it doesn't work.
I cannot turn on "Accessibility". I choose many times "Settings->Autofill->Accesibility->Installed services->1Password->turn on", however, accesibility is still off after I go back to 1Password setting.

I can use autofill on other apps like twitter, Instagram etc.
Only Chrome has problem..


1Password Version: 7.7.6
Extension Version: Not Provided
OS Version: Android ver.9
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @Harry22!

    I cannot turn on "Accessibility".

    What happens exactly when you try to enable "Accessibility" in the 1Password settings?

  • Hi!

    From the 1Password settings, I go to my phone's setting as below.
    "1P Settings->Autofill->Accesibility->My phone's Accesibility settings->Installed services->1Password->on"
    I can turn on Accessibility for 1Password there.
    However, I go back to 1P app and check the screen in the setting, "Accessibility" remains off...
    I try the same many times, but it doesn't succeed.

  • ag_anaag_ana

    Team Member

    @Harry22:

    I will reach out to our Android team directly to see if anyone has ever seen something similar before. I will post back as soon as I hear back something :+1:

  • Yes, please! Thank you:)

  • ag_audreyag_audrey

    Team Member

    @Harry22, thank you for your patience with us.

    To improve battery life, many Android device manufacturers have built-in optimization software that aggressively terminates processes, which can include our Accessibility service.

    Can you check the following places on your Samsung device to see if battery optimization is turned on for 1Password:

    • Settings > Device care > Battery
    • Settings > Applications > ⋮ > Special Access > Optimize battery usage

    If battery optimization is turned on for 1Password, turn it off. Then, enable Accessibility within your device's Settings and see if Accessibility is also enabled within the 1Password app.

    Let me know how that goes!

  • Thank you for your advice! It worked!!
    I also turned off the battery optimization for Chrome App, so autofill on Chrome are working as well.

    However, after I use Autofill one time, Autofill is not showing up anymore on Chrome..
    After I close and re-start Chrome App, I can Autofill again only one time.

    It's not convenient..so do you have any idea for solving this problem?

  • ag_audreyag_audrey

    Team Member

    Hey @Harry22, thank you for the update! Can you reset your Autofill settings by going to your 1Password app > Settings > Autofill, turning off both Autofill and Accessibility, and then turning them both back on again?

    Can you also ensure you have Autofill previews enabled?

  • Thank you for your reply! I've done all as per your advice, but unfortunately the situation remains same... Any other solutions?

  • ag_audreyag_audrey

    Team Member

    @Harry22, sorry to see that didn't help. As long as you still have access to 1Password.com, can you try reinstalling both the 1Password and Chrome apps?

  • Sorry for my late reply.
    I reinstalled both apps and it worked!!
    All problems are cleared:)
    Thank you for you kind help!!

  • ag_audreyag_audrey

    Team Member

    @Harry22, thank you for the update. I'm so glad everything's working as expected again!

    Let us know if you have any further questions :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file