Linux app causes second profile of multi-profile Brave (Chrome) setup to not work

edited July 8 in Linux

Installing the Linux app causes the second profile (non-default) of my Brave (Chrome) browser to not work. Nothing happens when I press Ctrl + Shift + X or if I click the 1pass browser extension directly and it still shows the icon with a lock on it.

If I uninstall the Linux app then the browser extension works fine in the second profile.

It appears this is an unaccounted for use case.

The second profile is linked to my family plan (that I use for work, with my work email), and when I tried to add it in the Linux app it did say that it could only add one account from the family plan at a time.


1Password Version: 1Password for Linux 8.1.1 80101004, on PRODUCTION
Extension Version: 2.0.4
OS Version: Arch Linux + Gnome 40.2.0
Sync Type: Not Provided

Comments

  • Dayton_agDayton_ag

    Team Member

    Hey there @ElijahLynn, I'm really sorry to hear that you're running into this issue! In this instance, since the browser integration can't make a connection due to the accounts added to the desktop app, it's locking up (or rather, not unlocking).

    Could you try disabling browser integration in the second profile, and let me know if this resolves the issue for you? To do so, right-click the 1Password browser icon in your second profile, click Settings, then toggle off Integrate with 1Password app.

    Thanks, I look forward to hearing if that resolves things for you! :smile:

  • Thanks for the response, your suggestion worked!

    And, editing in my main profile opens the native app, and my secondary profile edits in a new tab on the web. This works for now.

    Thanks

  • Dayton_agDayton_ag

    Team Member

    @ElijahLynn No problem, glad I could help out! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file