Letter from memorable information is not a password

00sjsl00sjsl

Some websites have an additional layer of security where in addition to requiring a password it also requires three letters from random points in a memorable word. Is there a way to stop 1Password from trying to save the last of these letters as if it was a password? Even a way to tell 1password to ignore as specific url would be better than nothing.


1Password Version: 7.8.6
Extension Version: 7.8.6
OS Version: macos Mojave
Sync Type: Not Provided

Comments

  • ag_tommyag_tommy

    Team Member

    @00sjsl

    I believe adding the site to our exclusion list will help.

    1Password > Preferences > Browsers - Autosave

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file