1Password triggering on OTP field where it shouldn't

Hi 1Password, big fan of the Chrome extension, however it does pop-up on the Shop Pay SMS OTP field and distracts people from completing the checkout. Since Shop Pay doesn't use TOTP but rather SMS codes, I'm wondering if you could disable the prompting on this field?

The domain of the popup is shop.app

https://screenshot.click/19-19-ox8j1-g9ycr.mp4


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_yaronag_yaron

    Team Member

    Hey @MathieuPerreault ,
    Thanks for reporting this.

    Can you please send us the page's structure when you get that OTP popup? Here's how:

    1. Get to the page where it asks you for the SMS OTP and keep the OTP window open but do not input anything into it.
    2. Right click the 1Password icon on the top right corner of your browser and select "Help" -> "Collect Page Structure".
    3. Send us the page's structure file to [email protected] alongside a short description of the issue and a link to this discussion here.

    That will enable us to forward all the required info to our developers so they can fix this on our side :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file