Mac 1password opens the website URL instead of autofilling the login details.

corebugcorebug
edited July 20 in 1Password in the Browser

The question description is self-explanatory, I guess it's a bug, and the 1password team should take a look at it.
I use the latest Chrome version (Version 91.0.4472.164 (Official Build) (x86_64)) on macOS Big Sur.

Here's the video of the extension misbehaving.


1Password Version: 1Password 7 Version 7.8.6 (70806001) 1Password Sto
Extension Version: 4.7.5.90
OS Version: macOS Big Sur (11.4 (20F71))
Sync Type: No idea
Referrer: forum-search:Mac 1password opens the website URL instead of autofilling the login details.

Comments

  • Dave_1PDave_1P

    Team Member

    Hello @corebug! :)

    I'm sorry that you've run into an issue filling your logins when using 1Password in Chrome. I've moved this discussion from Mac to 1Password in the browser to better reflect the issue. I took a look at the video and it looks like you're using the Classic Extension instead of the newer 1Password in the browser.

    Can you check to see if you have two 1Password extensions enabled in Chrome? I've seen this issue occur when a user had both the Classic Extension and 1Password in the browser installed at the same time. You can check by going to chrome://extensions/.

  • Hey @Dave_1P!

    Thank you very much for your prompt response.

    I've just checked and it looks like I do have different extensions in different Chrome profiles.

    How do I fix this behavior? Is there a way to use a single extension in 2+ Chrome profiles?

    Cheers.

  • Dave_1PDave_1P

    Team Member

    @corebug

    The two extensions that you included in your reply are in two separate Chrome profiles? I created two Chrome profiles, one with the classic extension and the other with 1Password in the browser, and I'm not running into the same issue. I believe that the issue that I was referring to would only affect you if the two extensions were in the same Chrome profile.

    Would you mind trying the following steps:

    1. Quit 1Password completely by holding down the Control (⌃) and Option (⌥) keys keys on your keyboard and click Quit 1Password Completely.
    2. Quit Chrome.
    3. Open and unlock 1Password.
    4. Open Chrome and test again to see if the issue is resolved.

    Let me know the results. :)

  • corebugcorebug
    edited July 22

    Hey @Dave_1P !

    I've tried the steps that you've suggested and they didn't work.
    Then I've deleted both extensions (from both Chrome profiles) and reinstalled them from scratch from the Chrome store and now none work (in any profile) :) Clicking the extension button doesn't do anything at all.

    UPDATE: here's the video of what's going on.

  • However, installing the Classic extension to both profiles did help, now everything works like a charm, so the thread may be closed.

  • ag_tommyag_tommy

    Team Member

    :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file