I can’t get client to load my account

When I try to open my 1Password vaults, the Linux client just sits there and never loads. I’m running Fedora 34.

Anyone experience this?

Comments

  • I am having the same experience. After I enter my credentials on the login screen it gets stuck at the "Adding your account. This may take a minute..."

    Distributor ID: Ubuntu
    Description:    Ubuntu 20.04.2 LTS
    Release:    20.04
    Codename:   focal
    1password --version = 8.1.1
    
  • FooliganFooligan
    edited August 15

    @ChrisShort

    FYI, I was able to fix this issue by installing the beta (8.1.2-82.BETA) from the snap repo.

    Edit:
    Or you could switch the repo from stable to edge.

  • edited August 15

    [REMOVED}

  • That worked. Thank you.

  • Dayton_agDayton_ag

    Team Member

    Hey all! Just wanted to pop in and apologize for the trouble - this is most likely related to an issue associated with 1Password accounts that have security keys enabled - 1Password for Linux was having an issue where it couldn't "fall back" and prompt a user for a 6-digit code to authenticate, so 1Password was left in a permanent state of waiting for data from the server, while the server waited patiently for the proper authentication token. There's a fix up for this in the current beta, which can be installed using steps found here:

    Use a beta version of 1Password - Linux

    I apologize again for the trouble, and I hope that explanation is helpful! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file