Unable to login to 1PW 8 for Windows

I recently downloaded and installed 1PW 8 Beta for Windows and attempted to log in but continue to get the following error: "We weren't able to sign in to your account. Maybe there's a typo? Check your sign-in details and try again."

I am able to log in online (via the 1password website) and have utilized the auto-fill function from the web. I am positive the information and credentials are accurate. Any help would be much appreciated.


1Password Version: 8.2.0-56.BETA
Extension Version: 2.0.5
OS Version: Windows 10 Enterprise

Comments

  • Joshua_agJoshua_ag

    Team Member

    Hi @path0g3n,

    Thanks for testing out 1Password 8. I'm sorry you are having trouble with signing into 1Password 8.

    From your description it sounds like everything should be working.

    I'd like to ask you to create a diagnostics report from your Windows PC:

    1. Open 1Password.
    2. Press Ctrl + , on your keyboard.
    3. Click Advanced in the new window that appears.
    4. Click Send Diagnostics.
    5. Click Reveal.
    6. Attach the .1pdiagnostics file to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • Hi there,

    is there already any solution for this problem?

    Thanks in advance.

    Kind regards
    Dominik Herzog

  • PeterG_1PPeterG_1P

    Team Member

    Hello @Pampu , thanks for your question. There's no one answer, because this is an error with multiple causes, so the specifics will depend on your system. If you're encountering this error, do send us an email at [email protected], and our team will help you set things right! 👍

  • I have the same problem - i just sent a message with my diagnostic log to the above mentioned email address...

    the Screenshots look awesome - can't wait :-)

  • ag_anaag_ana

    Team Member

    @Petah69:

    Thank you! Have you received a ticket number already?

  • Good Morning - thanks yes and i also received a solution...
    Apparently my Company VPN was either blocking something or intercepting SSL Traffic... without VPN Connection i could connect the App to my Account again.
    After i have successfully established the App <> 1Password Account Connection it seems to work even with active VPN Connection (so apparently only the inital connection has issues when VPN/Proxy is interfering) ...

    thanks again

  • ag_anaag_ana

    Team Member

    Thank you for the update @Petah69!

  • @ag_ana just a minor update - apparently the desktop app is still not working from within our company vpn
    i just created a new credential using the Browser plugin (which still works fine)
    Credential is available within the Browser Plugin and shows via Web Access

    The Desktop App still does not show this new credential...
    it's not a big deal for my for now since i have a workaround - but i thought i'd let you know...

  • PeterG_1PPeterG_1P

    Team Member

    Hi @Petah69 , thanks for this update. This is an issue our developers are actively working on, and we'll hope to have more updates for you soon. Thank you for your patience as we get this worked out! 👍

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file