Private vault not listed in vault list on Teams account

I have a personal account and just set up a Teams account for my work team. I moved all of my work-related logins to the Teams account in my private vault, which I will sort later. I can see the private vault on the Teams account in the application, where both accounts are visible, but when I try to manage the vault in the browser version, I do not see the private vault listed among the vaults I have set up for my Teams account. Is this just a browser-version related issue?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Referrer: forum-search:private vault not listed in vaults list

Comments

  • @emilyh

    If you right click the 1Password icon in your browser toolbar and choose Settings, is your Private vault enabled under Accounts & Vaults?

  • Yes, it is.

  • ag_anaag_ana

    Team Member

    @emilyh:

    Can you please confirm the version of the 1Password browser extension that you installed?

  • 1Password for Windows, Version 7.7.810
    Using on Firefox

  • @emilyh:

    The version of the 1Password browser extension isn't necessarily the version of 1Password for Windows. To confirm, you are using 1Password in the browser, correct?

    Jack

  • My trouble is with 1Password in the browser, yes.

  • @emilyh

    If you're able to see your "Pivate" vault under Accounts & Vaults, then you should be able to see Logins in the extension itself. If you click the 1Password icon in your browser toolbar, followed by the gear icon at the top right - do you have all your vaults selected there? Or is it filtered to only show your shared Team vault?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file