Keyboard Shortcut change

Since the latest version of the Early Access for Windows, I'm no longer able to toggle the window open/closed with ctrl+shift+\.

I've taken a look in the shortcut settings and the shortcut for Toggle 1Password is blank. I don't seem to be able to set the ctrl+shift+\ key sequence though for this option. I can set other things (eg ctrl+shift+z) but I'm used to the original sequence as that's how it's worked in the past (I can't remember if that was the default, or just something I've set that I'm used to). I'm confused as to why I can't set the key sequence back up. It gets as far as ctrl+shift+ but then won't accept the final \.

I'm not sure if anything has changed in this release that might have caused this?


1Password Version: 8.2.2-39
Extension Version: Not Provided
OS Version: Windows

Comments

  • The keyboard shortcut got cleared when 1Password updated on my machine. I thought something was wrong when it was not opening. Nonetheless, I can save a shortcut on my end.

  • edited September 16

    I'm having a similar issue, I'm used to using the keyboard shortcut - ctrl+` (ctrl+backtick) for "Fill in Browser" but the input simply won't accept that combination. It will register the ctrl but doesn't register the backtick and just clears itself when I release the combination.

    This is in 1Password for Mac 8.2.2-42.NIGHTLY.

  • ag_tommyag_tommy

    Team Member

    @digitalparode Do you happen to have a conflict with another shortcut? Do you still have 1Password 7 running on your Mac? If so, please try quitting it.

  • ag_tommyag_tommy

    Team Member

    @JohnnySheppardIsode Possible conflict on your system? Do you have previous version of 1Password on the device? I am not entirely sure how it works on Windows but it could seem to be similar to the Mac.

  • Hi @ag_tommy I'm not aware of any existing conflict, and I don't have any previous version of 1Password on the device.

    The old shortcut was working fine with the previous version (8.2.2-23). That said I had never tried to change it.

    To double check, I'm happy to download that older version version again (if I can get hold of it) - is there a download page for previous releases?

  • ag_tommyag_tommy

    Team Member

    @JohnnySheppardIsode

    We can give it some testing on this end. A previous version download page, not that I am aware of immediately. I went looking and came back empty handed. I'll keep looking. My apologies. That said, I had some wonkiness on my Mac changing the shortcuts. But that was because I accidentally had 1Password 7 and 8 open while assisting another user.

  • I'm also having issues with the keyboard shortcuts:

    I'm not using Qwerty and using a keyboard with macro. I have a key that send Ctrl+Shift+w. When I use it to set the shortcut, it is registered as Ctrl+Shift+] but doesn't work.

    When I type Ctrl+Shift+w in the settings, it is registered as Ctrl+Shift+\ and is working with my macro.

    Very confusing

  • @ag_tommy As far as I can tell I completely removed 1Password 7 from the system and I can't find any trace of it when looking. This keyboard shortcut also doesn't appear to be assigned to anything at a system level and I wouldn't assign it to an application myself as I've been using it for 1Password since at least version 2.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file