[ Auto-Fill Issue ] Mullvad

E29037CBE29037CB
edited September 23 in Android

Autofill via the pop-up menu upon field focus doesn't work.

Steps to Reproduce

Affects:

  • Firefox Browser
  • Brave Browser

P.S. I don't and won't use Google Chrome, so I won't be testing using it.

Actual result:

No login details are autofilled

Expected result:

Login details are autofilled

What works:

You need to open the 1Password app to copy your login details and paste it manually to the login field.


1Password Version: 7.7.7
Extension Version: Not Provided
OS Version: Android 11

Comments

  • ag_anaag_ana

    Team Member

    Hi @E29037CB!

    I have just tested the website and it worked for me. Can you confirm what version of the 1Password browser extension you are using?

  • Hi @ag_ana This happens on Android, so there's no browser extension. Only the 1Password Android App.

  • ag_timothyag_timothy

    Team Member

    Hello @E29037CB Thanks for clarifying that!

    I did some testing on my Android device with the Firefox browser and I was able to fill the login field on the mullvad website. I'd like to ask you to check that Autofill, Accessibility and Autofill previews are turned on from Settings > Autofill. If they are turned on you can turn them off and then on again.

    Let us know if you see any change in filling behavior after checking those settings!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file