Problem with Private/Shared Vault

I use a company 1Password account. I currently have access to both my private vault, and a shared vault for the company. I actually don't need to access the shared vault. It's annoying because when I go to log into a website, I'm seeing the options for myself and all my colleagues. I only want to see my private vault as suggested options.

Anyone know how I can "hide" the shared vault? So I can only see my private one?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Referrer: forum-search:shared vault

Comments

  • ag_maxag_max

    Team Member

    Hi @georgegmarino, welcome to the 1Password Support Community. 👋

    For some background, the Shared vault is available to all team members in your 1Password account by default. If you don't wish to view the suggestions for passwords and items in this vault, you can configure 1Password to only view your Private vault within 1Password in your browser. This will ensure you only see results for your own items.

    To do that, right click the 1Password icon in your browser toolbar, and select Settings. Click the Vault portion and select your Private vault. Scroll down until you see Accounts & Vaults, then untoggle your Shared vault so only your Private vault is showing as blue in the list. This will now effectively hide your Shared vault when you use 1Password in your browser.

  • Amazing, thanks so much for the info! That's exactly the sort of thing I was looking for. :D

  • jack.plattenjack.platten

    Team Member

    @georgegmarino,

    On behalf of @ag_max, you're welcome! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file